This article applies to the following products:
All WiLife camera kits
This article applies to the following platforms:
Windows Vista
Windows XP
Cause:
The messages in the player window can be caused by many factors. There may not be enough bandwidth on the host or client system, there may be a firewall, content filter or proxy server blocking the traffic, or your router may be using out of date firmware. Your Windows Media Player installation may be corrupt.
Solution:
To resolve this issue, please do the following:
- Close your browser and log back into online@wilife.com.
- Check your upload speed from the host computer with a speed test. If you are not getting the upload speed you expect from your ISP, contact their support department.
- Try setting a lower bandwidth preference.
- Check to see if you can view streaming video from the Windows Media link on NASA TV, if you can not update to the latest version of Windows Media Player. Make sure there are no proxies, firewalls or content filters blocking streaming video.
Important Notice: The Firmware Update Tool is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Preference Manager is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Control Center is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Connection Utility is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Unifying Software is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The SetPoint software is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Frequently Asked Questions
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